-
Identified
Please be advised that we’re currently investigating reports of a potential performance degradation on Engage services from our monitoring devices. The team is investigating and we shall provide status update in next 30 minutes.
Unifyed Support
11:04, Sep 02 EDT
-
Resolved
Please be informed that that services have been restored to normal. Our team is currently reviewing the logs and will continue to monitor the services to ensure stability.
Unifyed Support
11:17, Sep 02 EDT
Back to current status