-
Investigating
Please be advised that we’re currently investigating intermittent reports of a potential performance degradation on Engage services from our monitoring devices. The team is investigating and we shall provide a status update in next 30 minutes.
Unifyed Support
12:43, Mar 20 EDT
-
Monitoring
Please be advised that the intermittent performance degradation alerts have subsided. We aren't experiencing any sluggishness anymore. All requests are processing consistently and successfully. We are keeping this under observation and shall keep you updated.
13:32, Mar 20 EDT
-
Resolved
Please be advised that the observation period post corrective action has been completed successfully with no further reports or anomalies. The services have been operating normally since 3/21 04:15 AM ET. This incident stands resolved.
13:30, Mar 24 EDT
Back to current status