Unifyed (QuickLaunch) | Investigating Potential Performance Degradation Alarms

August 25, Mon
Affected Service: Unifyed Student - Verify Unifyed-Verify-IDP
  • Investigating
    Please be advised that we’re currently investigating reports of a potential performance degradation on QuickLaunch-IDP services from our monitoring devices. The team is investigating and we shall provide status update in next 30 minutes.

    12:24, Aug 25 EDT
  • Identified
    Our team has zeroed in the problem and are actively working to resolve the issue, however this may take some time. End users may experience intermittent sluggishness at this time. We shall update this space periodically to keep you posted. We appreciate your patience all this while.

    12:58, Aug 25 EDT
  • Identified
    Our team has zeroed in the problem and are actively working to resolve the issue, however this may take some time. End users may experience intermittent sluggishness at this time. We shall update this space periodically to keep you posted. We appreciate your patience all this while.

    12:58, Aug 25 EDT
  • Resolved
    Please be advised that QuickLaunch services have been restored. Users should now be able to login without issues.
    QuickLaunch is continuously monitoring the systems to ensure there is no further impact on services and shall share RCA to impacted customers.

    13:56, Aug 25 EDT
Back to current status