QuickLaunch -Planned Maintenance - May 4, 2024

May 04, Sat
Affected Service: Unifyed Student - Engage Unifyed-Verify-IDP
  • Update
    Notification: Planned Maintenance Has Started

    WHAT: QuickLaunch is now in a scheduled maintenance window to perform hardening of web servers against CORS vulnerabilities.
    We do not expect any downtime during this maintenance window as the changes shall be incorporated on individual servers with rollover restarts.

    WHAT: The maintenance window is planned for Saturday, May 4, 2024 beginning at 2am EDT and ending at 4 am EDT.

    Unifyed will provide further communication when the planned maintenance is complete.

    Thank you,
    Team Unifyed

    01:52, May 04 EDT
  • Resolved
    QuickLaunch -Planned Maintenance Has Ended- May 4, 2024

    Notification: Planned Maintenance Has Ended

    WHAT: QuickLaunch has completed the scheduled maintenance window to perform hardening of web servers against CORS vulnerabilities.

    We would request you to verify the basic portal and SSO capabilities and contact support at 844 566 5452 Ext 801 or email at support@unifyed.com for any issues.

    Thank you for your support and patience.

    Thank you,
    Team Unifyed

    04:11, May 04 EDT
Back to current status