-
Update
WHAT: Unifyed Engage will undergo a scheduled maintenance to perform necessary updates and optimizations to ensure optimal performance and reliability during Back-to-School period.
IMPACT: During this maintenance window, users will not be able to access or use Unifyed Engage.
WHEN: The maintenance window is planned for Saturday, August 10, 2024, beginning at 1 am EDT and ending at 5 am EDT.
Unifyed will provide further communication when the planned maintenance is complete.
Thank you,
Team Unifyed
01:19, Aug 10 EDT
-
Resolved
WHAT: Unifyed has completed the scheduled maintenance to perform necessary updates and optimizations to ensure optimal performance and reliability during Back-to-School period.
Feel free to resume portal usage at this time. If you notice any issues with portal or SSO capabilities, please notify support at 844 566 5452 Ext 801 or email at support@unifyed.com.
Thank you for your support and patience.
Thank you,
Team Unifyed
04:02, Aug 10 EDT
Back to current status